<!DOCTYPE html>
<html lang="en-US"> 
	<head><base href="/">
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Maryland lawmakers check in with new agency leaders on bay cleanup progress – G Net</title>
<meta name="robots" content="max-image-preview:large">


<meta property="og:locale" content="en_us">
<meta property="og:site_name" content="G Net">
<meta property="og:url" content="/maryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress/">
<meta property="og:title" content="Maryland lawmakers check in with new agency leaders on bay cleanup progress">
<meta property="og:image" content="https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg">
<meta property="article:section" content="Environmental Protection">
<meta property="og:description" content="																									A view of the Chesapeake Bay in Calvert County.  Photo by Danielle E. Gaines.																With a 2025 deadline looming for states to meet aggressive federal goals for the Chesapeake Bay cleanup, members of Maryland's congr">
<meta property="og:type" content="article">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="/maryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress/">
<meta name="twitter:title" content="Maryland lawmakers check in with new agency leaders on bay cleanup progress">
<meta name="twitter:description" content="																									A view of the Chesapeake Bay in Calvert County.  Photo by Danielle E. Gaines.																With a 2025 deadline looming for states to meet aggressive federal goals for the Chesapeake Bay cleanup, members of Maryland's congr">
<meta name="twitter:image" content="https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg">

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="acf-rpw-main-css" href="/wp-content/plugins/acf-recent-posts-widget/css/acf-widget-front.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="bf-slick-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css" type="text/css" media="all">
<link rel="stylesheet" id="pretty-photo-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css" type="text/css" media="all">
<link rel="stylesheet" id="bs-icons-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css" type="text/css" media="all">
<link rel="stylesheet" id="theme-libs-css" href="/wp-content/themes/publisher/css/theme-libs.min.css" type="text/css" media="all">
<link rel="stylesheet" id="fontawesome-css" href="/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css" type="text/css" media="all">
<link rel="stylesheet" id="publisher-css" href="/wp-content/themes/publisher/style-5.2.0.min.css" type="text/css" media="all">
<link rel="stylesheet" id="better-framework-main-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>







<script>readMoreArgs = []</script><script type="text/javascript">
				EXPM_VERSION=2.93;EXPM_AJAX_URL='/wp-admin/admin-ajax.php';
			function yrmAddEvent(element, eventName, fn) {
				if (element.addEventListener)
					element.addEventListener(eventName, fn, false);
				else if (element.attachEvent)
					element.attachEvent('on' + eventName, fn);
			}
			</script><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg"><meta property="og:title" content="Maryland lawmakers check in with new agency leaders on bay cleanup progress">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Maryland lawmakers check in with new agency leaders on bay cleanup progress">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/gnet.org\/wp-content\/uploads\/2021\/05\/cover-e1620723864112.png"
    },
    "url": "https:\/\/gnet.org\/",
    "name": "G Net",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "G Net",
    "alternateName": "",
    "url": "https:\/\/gnet.org\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Maryland lawmakers check in with new agency leaders on bay cleanup progress",
    "description": "\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\tA view of the Chesapeake Bay in Calvert County.  Photo by Danielle E. Gaines.\t\t\t\t\t\t\t\t\t\t\t\t\t\t\t\tWith a 2025 deadline looming for states to meet aggressive federal goals for the Chesapeake Bay cleanup, members of Maryland's congr",
    "datePublished": "2022-07-28",
    "dateModified": "2022-07-28",
    "author": {
        "@type": "Person",
        "@id": "#person-FrancesEDarcy",
        "name": "Frances E. Darcy"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.marylandmatters.org\/wp-content\/uploads\/2022\/03\/Bay-view-scaled.jpg"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/gnet.org\/maryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress\/"
}</script>
<link rel="stylesheet" id="5.2.0-1658982850" href="/wp-content/bs-booster-cache/9a72fa1fe84a8bc70c56e48ecd5008bd.css" type="text/css" media="all">
<link rel="icon" href="/wp-content/uploads/2021/05/default-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/05/default.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/05/default.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/05/default.png">
	</head>

<body class="post-template-default single single-post postid-4614 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-2 single-cat-2  bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="/" itemprop="url" rel="home">
					<img id="site-logo" src="/wp-content/uploads/2021/05/cover-e1620723864112.png" alt="Publisher">

			<span class="site-title">Publisher - </span>
				</a>
</p>
</div>
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-238"><a href="/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-2 better-anim-fade menu-item-243"><a href="/category/environmental-protection/">Environmental Protection</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-241"><a href="/category/environmental-funds/">Environmental Funds</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-240"><a href="/category/environmental-lending/">Environmental Lending</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-239"><a href="/category/environmental-cash/">Environmental Cash</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-242"><a href="/category/environment-profit/">Environment profit</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://gnet.org">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="/" itemprop="url" rel="home">
											<img src="/wp-content/uploads/2021/05/cover-e1620723864112.png" alt="G Net">				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://gnet.org" rel="home"><span itemprop="name">Home</span><meta itemprop="position" content="1"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="/category/environmental-protection/"><span itemprop="name">Environmental Protection</span><meta itemprop="position" content="2"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Maryland lawmakers check in with new agency leaders on bay cleanup progress</span><meta itemprop="position" content="3"><meta itemprop="item" content="/maryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress/"></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-4614" class="post-4614 post type-post status-publish format-standard has-post-thumbnail  category-environmental-protection single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg"><img fifu-featured="1" alt="" title="" data-src="https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-2"><a href="/category/environmental-protection/">Environmental Protection</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Maryland lawmakers check in with new agency leaders on bay cleanup progress</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="/author/admin/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt="" data-src="/wp-content/uploads/2021/05/image-8-150x150.jpg" class="avatar avatar-26 photo avatar-default" height="26" width="26"><span class="post-author-name">By <b>Frances E. Darcy</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2022-07-28T02:58:36+00:00">Last updated <b>Jul 28, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress&url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F&title=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress%20%0A%0A%20https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F&media=https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg&description=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#e1de9294838b848295dcac8093988d808f85ca8d80968c808a849392ca828984828aca888fca96889589ca8f8496ca8086848f8298ca8d848085849392ca8e8fca838098ca828d84808f9491ca91938e8693849292c7838e8598dc8995959192c4d2a0c4d3a7c4d3a7868f8495cf8e9386c4d3a78c8093988d808f85cc8d80968c808a849392cc828984828acc888fcc96889589cc8f8496cc8086848f8298cc8d848085849392cc8e8fcc838098cc828d84808f9491cc91938e8693849292c4d3a7" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div>
<figure class="wp-caption"><figcaption class="wp-caption-text">A view of the Chesapeake Bay in Calvert County.  Photo by Danielle E. Gaines.</figcaption></figure>
<p>With a 2025 deadline looming for states to meet aggressive federal goals for the Chesapeake Bay cleanup, members of Maryland’s congressional delegation gathered on Capitol Hill on Wednesday with two women who will be an integral part of the strategy. public-private pollution eradication in the largest country in the country.  estuary.</p>
<p>Eight of the 10-member Maryland delegation had an in-depth conversation with Kandis Boyd, the U.S. Environmental Protection Agency’s new Chesapeake Bay program director, and Hillary Harp Falk, the new president and CEO. from the Chesapeake Bay Foundation.  The session was held in a conference room in the United States Capitol newly named after Barbara Mikulski, the longtime former senator from Maryland, and her face hung over lawmakers on all four walls.</p>
<p>“There is no higher priority we have as a delegation than the Chesapeake Bay,” said Sen. Ben Cardin (D), the state congressional team leader.  “There is no more iconic manifestation of our way of life than the Chesapeake Bay.”</p>
<p>It was largely a “getting to know you” session, as Boyd and Falk have only been on the job for a few months.  Both made opening remarks, describing how they arrived at their positions.</p>
<p>Falk said she was first introduced to the bay as a young girl, visiting with her father, a professional photographer.  She interned at the Chesapeake Bay Foundation while in college, then lived on the island of Tangier for three years while working for the Bay Foundation’s education programs.  Later, she had a long career as an ecologist with the National Wildlife Federation, focusing on watershed protection programs in the Great Lakes, Columbia River, and Mississippi Delta regions.</p>
<p>“My background is in building coalitions,” Falk told lawmakers.</p>
<p>U.S. Representative Steny Hoyer (D), the House Majority Leader, noted that Falk’s predecessor, Will Baker, took over the Chesapeake Bay Foundation in 1981, the same year Hoyer was elected to Congress.</p>
<p>“You can’t get rid of me,” Hoyer joked.  “Will left voluntarily.”</p>
<div id="attachment_71597" class="wp-caption alignleft"><img aria-describedby="caption-attachment-71597" class=" wp-image-71597 img-fluid" data-src="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-600x270.jpg" alt="" width="558" height="251" data-srcset="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-600x270.jpg 600w, https://www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-1024x460.jpg 1024w, https://www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-768x345.jpg 768w, https://www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-1536x691.jpg 1536w, https://www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-2048x921.jpg 2048w, https://www.marylandmatters.org/wp-content/uploads/2022/07/20220727_115215-300x135.jpg 300w" sizes="(max-width: 558px) 100vw, 558px">
<p id="caption-attachment-71597" class="wp-caption-text">Sens Ben Cardin (left) and Chris Van Hollen were among members of the Maryland congressional delegation who discussed the health of the Chesapeake Bay on Wednesday with Kandis Boyd (far right), the new Bay program director of the US EPA, and Hillary Harp Falk, the new president and CEO of the Chesapeake Bay Foundation.  A portrait of former Senator Barbara Mikulski is behind Van Hollen and Cardin.  Photo by Josh Kurtz.</p>
</div>
<p>Boyd grew up in the Chicago area and fell in love with a working farm in her suburban neighborhood that provided educational programs for young people.  This sparked a lifelong interest in science;  she became the first black woman to receive an undergraduate degree in meteorology from Iowa State University in 1996, and spent most of her professional career in the federal bureaucracy, reaching high-ranking positions at the National Oceanographic and Atmospheric Administration and the National Science Foundation.</p>
<p>“My job is to make technique less technical,” she said.</p>
<p>As lawmakers peppered the two women with questions, it became clear that some of the federal goals of cleaning up the bay by 2025 are within reach, while others remain elusive.  Although Maryland has a better compliance rate than many other states in the Chesapeake watershed, it’s clear that some upstream states, including Pennsylvania, are hampering the overall regional effort, for now.  But several officials have said the 2025 pollution reduction targets, which states agreed in 2010 to try to achieve, should be seen as a benchmark for progress rather than an end destination.</p>
<p>“We are going to have problems meeting our 2025 targets,” Cardin conceded.  “We recognize that.  But that’s around 2025 and beyond.</p>
<p>Senators and House members questioned Boyd and Harp on a range of topics – including upstream pollution, sediment buildup at the Conowingo Dam in the Susquehanna River, agricultural runoff, alarming population decline blue crab, a proposed Chesapeake Bay National Recreation Area, and education and environmental justice programs for Bay communities.</p>
<p>Rep. Kweisi Mfume (D-Md.) recalled helping feed his family by fishing in the bay as a boy near his home in Turner Station, catching catfish and perch.  But he said he “never thought the bay was mine” and wondered if efforts were being made to connect communities to the water and its history.  He cited the work of Morgan State University’s Patuxent Aquatic Environmental Research Laboratory as an example.</p>
<p>“Growing up, the bay was great for finding worms,” Mfume said.  “It was great for swimming.  It was great for fishing.  But I never really thought it was mine.</p>
<p>Boyd, a proponent of “STEAM” education – science, technology, engineering, arts and math – said she is living proof that young people from diverse communities can learn to respect vital natural resources like the bay, and has stated that the EPA has several ongoing programs that do just that.</p>
<p>“The goal is: it’s local,” she said.  “It doesn’t matter where you are in the watershed.  Everyone has a stake in the watershed.</p>
<p>Some of the most vigorous conversations concerned the decline of the blue crab population and its impact on boatmen, migrant workers who handle crab harvesting operations, and restaurants and seafood distributors who rely on income.</p>
<p>“Is there any reason to hope, not just for 10 years from now, but for a year or two?”  Mfume asked the experts.</p>
<p>Falk didn’t water down his response.</p>
<p>“It’s really complex,” she said.  “Were concerned. It’s an indicator [on Bay health].  This is a worrying indicator.</p>
<p>One of the factors keeping the crab population low is the growing population of blue catfish in the bay – an invasive species.  Blue catfish is considered tasty in most neighborhoods, and some bay anglers have had success catching and selling the fish.</p>
<p>But a 2008 federal law requires blue catfish to be inspected by the US Department of Agriculture rather than the Food and Drug Administration, which inspects most other fish.  This creates a cumbersome process and delays the sale of catfish, harming sellers’ attempts to sell it in the market.  U.S. Representative Andy Harris, the only Republican in Maryland’s congressional delegation, inserted a provision in an appropriations bill that would waive the USDA inspection requirement, and lawmakers in Maryland and the Chesapeake Bay Foundation are hoping the Senate will pass it.</p>
<p>“This is one of the rare occasions where I agree with Congressman Harris,” Sen. Chris Van Hollen (D) said Wednesday.</p>
<p>As the 75-minute meeting drew to a close, Cardin sought to tie the disparate topics together.</p>
<p>“We talked about a lot of individual issues that we need to address,” he said.  “But at the end of the day it’s about dealing with the pollution that’s going on in the bay. It all comes back to the basic concept of the [federal pollution reduction] OK.”</p>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/hoshizaki-america-partners-with-refrigerant-supplier-to-deliver-r290-products-to-foodservice-market/" rel="bookmark" title="Hoshizaki America Partners With Refrigerant Supplier To Deliver R290 Products To Foodservice Market">Hoshizaki America Partners With Refrigerant Supplier To Deliver R290 Products To Foodservice Market </a></li>
<li><a href="/why-should-we-electrify-the-school-bus-fleet-in-the-united-states/" rel="bookmark" title="Why should we electrify the school bus fleet in the United States?">Why should we electrify the school bus fleet in the United States? </a></li>
<li><a href="/monitoring-fragile-sturgeons-in-delaware-bay-nj-spotlight-news/" rel="bookmark" title="Monitoring fragile sturgeons in Delaware Bay |  NJ Spotlight News">Monitoring fragile sturgeons in Delaware Bay |  NJ Spotlight News </a></li>
<li><a href="/beyond-pesticides-daily-news-blog-blog-archive-bayer-loses-offer-to-revoke-neonicotinoid-ban-in-europe/" rel="bookmark" title="Beyond Pesticides Daily News Blog »Blog Archive Bayer loses offer to revoke neonicotinoid ban in Europe">Beyond Pesticides Daily News Blog »Blog Archive Bayer loses offer to revoke neonicotinoid ban in Europe </a></li>
</ol>
</div>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress&url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F&title=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress%20%0A%0A%20https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgnet.org%2Fmaryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress%2F&media=https://www.marylandmatters.org/wp-content/uploads/2022/03/Bay-view-scaled.jpg&description=Maryland+lawmakers+check+in+with+new+agency+leaders+on+bay+cleanup+progress" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#427d313720282721367f0f23303b2e232c26692e23352f232927303169212a272129692b2c69352b362a692c2735692325272c213b692e272326273031692d2c6920233b69212e27232c37326932302d253027313164202d263b7f2a36363231677103677004677004252c27366c2d30256770042f23303b2e232c266f2e23352f23292730316f212a2721296f2b2c6f352b362a6f2c27356f2325272c213b6f2e2723262730316f2d2c6f20233b6f212e27232c37326f32302d2530273131677004" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="/author/admin/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt="" data-src="/wp-content/uploads/2021/05/image-8-150x150.jpg" class="avatar avatar-80 photo avatar-default" height="80" width="80"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="/author/admin/"><span class="post-author-name">Frances E. Darcy</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://gnet.org" target="_blank"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="/desantis-urges-florida-not-to-invest-pension-funds-in-woke-companies-orlando-sentinel/" rel="prev">DeSantis urges Florida not to invest pension funds in ‘woke’ companies – Orlando Sentinel</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1663910994_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1663910994_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1663910994_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1663910994_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-4602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="/category/environmental-protection/">Environmental Protection</a></span></div>			<a alt="Environmentalists hail a 25-year-old overhaul that turns a 50-acre toxic waste dump into a thriving national park" title="Environmentalists hail a 25-year-old overhaul that turns a 50-acre toxic waste dump into a thriving national park" data-src="https://img.theepochtimes.com/assets/uploads/2022/07/26/National-Park-fb.jpeg" class="img-holder" href="/environmentalists-hail-a-25-year-old-overhaul-that-turns-a-50-acre-toxic-waste-dump-into-a-thriving-national-park/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/environmentalists-hail-a-25-year-old-overhaul-that-turns-a-50-acre-toxic-waste-dump-into-a-thriving-national-park/" title="Environmentalists hail a 25-year-old overhaul that turns a 50-acre toxic waste dump into a thriving national park">
			<span class="post-title">
				Environmentalists hail a 25-year-old overhaul that turns a 50-acre toxic waste dump…			</span>
	</a>
	</p></div>
</div>
<div class="post-4590 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="/category/environmental-protection/">Environmental Protection</a></span></div>			<a alt="Is Bridgeport’s Congress St. Bridge finally being replaced?" title="Is Bridgeport’s Congress St. Bridge finally being replaced?" data-src="https://s.hdnux.com/photos/01/26/55/15/22729576/3/rawImage.jpg" class="img-holder" href="/is-bridgeports-congress-st-bridge-finally-being-replaced/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/is-bridgeports-congress-st-bridge-finally-being-replaced/" title="Is Bridgeport’s Congress St. Bridge finally being replaced?">
			<span class="post-title">
				Is Bridgeport’s Congress St. Bridge finally being replaced?			</span>
	</a>
	</p></div>
</div>
<div class="post-4578 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="/category/environmental-protection/">Environmental Protection</a></span></div>			<a alt="EPA, Maryland officials tout Pa.’s new commitment to Chesapeake Bay cleanup" title="EPA, Maryland officials tout Pa.’s new commitment to Chesapeake Bay cleanup" data-src="https://www.marylandmatters.org/wp-content/uploads/2021/08/Conowingo-Dam-Carol-Highsmith-1.png" class="img-holder" href="/epa-maryland-officials-tout-pa-s-new-commitment-to-chesapeake-bay-cleanup/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/epa-maryland-officials-tout-pa-s-new-commitment-to-chesapeake-bay-cleanup/" title="EPA, Maryland officials tout Pa.’s new commitment to Chesapeake Bay cleanup">
			<span class="post-title">
				EPA, Maryland officials tout Pa.’s new commitment to Chesapeake Bay cleanup			</span>
	</a>
	</p></div>
</div>
<div class="post-4566 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="/category/environmental-protection/">Environmental Protection</a></span></div>			<a alt="U.S. Marine and Environmental Regulatory Update" title="U.S. Marine and Environmental Regulatory Update" data-src="https://www.seatrade-maritime.com/sites/seatrade-maritime.com/files/louis-velazquez-XWW746i6WoM-unsplash.jpg" class="img-holder" href="/u-s-marine-and-environmental-regulatory-update/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/u-s-marine-and-environmental-regulatory-update/" title="U.S. Marine and Environmental Regulatory Update">
			<span class="post-title">
				U.S. Marine and Environmental Regulatory Update			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1691362487 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[4614],"ignore_sticky_posts":1,"category__in":[2],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/10254-gnet.org\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"254d26b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1691362487" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="1691362487" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1663910994_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1663910994_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1663910994_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/10254-gnet.org\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0279b70"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-4614" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p>


	</section>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://gnet.org">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
</div><div id="block-1" class=" h-ni w-nt primary-sidebar-widget widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/clean-energy/" class="tag-cloud-link tag-link-20 tag-link-position-1" style="font-size: 8.2258064516129pt;" aria-label="clean energy (60 items)">clean energy</a>
<a href="/tag/climate-change/" class="tag-cloud-link tag-link-10 tag-link-position-2" style="font-size: 19.516129032258pt;" aria-label="climate change (195 items)">climate change</a>
<a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-16 tag-link-position-3" style="font-size: 10.258064516129pt;" aria-label="covid pandemic (74 items)">covid pandemic</a>
<a href="/tag/department-environmental/" class="tag-cloud-link tag-link-15 tag-link-position-4" style="font-size: 10.709677419355pt;" aria-label="department environmental (78 items)">department environmental</a>
<a href="/tag/environmental-protection/" class="tag-cloud-link tag-link-9 tag-link-position-5" style="font-size: 22pt;" aria-label="environmental protection (248 items)">environmental protection</a>
<a href="/tag/environmental-social/" class="tag-cloud-link tag-link-13 tag-link-position-6" style="font-size: 12.064516129032pt;" aria-label="environmental social (90 items)">environmental social</a>
<a href="/tag/executive-director/" class="tag-cloud-link tag-link-22 tag-link-position-7" style="font-size: 8pt;" aria-label="executive director (59 items)">executive director</a>
<a href="/tag/gas-emissions/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 8.2258064516129pt;" aria-label="gas emissions (60 items)">gas emissions</a>
<a href="/tag/greenhouse-gas/" class="tag-cloud-link tag-link-19 tag-link-position-9" style="font-size: 9.1290322580645pt;" aria-label="greenhouse gas (66 items)">greenhouse gas</a>
<a href="/tag/long-term/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 15pt;" aria-label="long term (122 items)">long term</a>
<a href="/tag/oil-gas/" class="tag-cloud-link tag-link-18 tag-link-position-11" style="font-size: 9.1290322580645pt;" aria-label="oil gas (67 items)">oil gas</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-14 tag-link-position-12" style="font-size: 11.612903225806pt;" aria-label="press release (87 items)">press release</a>
<a href="/tag/protection-agency/" class="tag-cloud-link tag-link-11 tag-link-position-13" style="font-size: 16.354838709677pt;" aria-label="protection agency (140 items)">protection agency</a>
<a href="/tag/social-governance/" class="tag-cloud-link tag-link-17 tag-link-position-14" style="font-size: 9.5806451612903pt;" aria-label="social governance (69 items)">social governance</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 22pt;" aria-label="united states (253 items)">united states</a></p></div><div id="acf-recent-posts-widget-1" class=" h-ni w-nt primary-sidebar-widget widget widget_acf-recent-posts-widget"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Recent Posts</span></div><div class="acf-rpw-block  acf-rpw-default">
		<ul class="acf-rpw-ul"><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/online-installment-loans-for-people-with-bad-credit-in-2022-green-day-online/" rel="bookmark">Online Installment Loans for People with Bad Credit in 2022 | Green Day Online</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/instant-online-payday-loans-for-bad-credit/" rel="bookmark">Brewery Loans and Financing</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/maryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress/" rel="bookmark">Maryland lawmakers check in with new agency leaders on bay cleanup progress</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/desantis-urges-florida-not-to-invest-pension-funds-in-woke-companies-orlando-sentinel/" rel="bookmark">DeSantis urges Florida not to invest pension funds in ‘woke’ companies – Orlando Sentinel</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/firstft-tech-benefits-appease-investors/" rel="bookmark">FirstFT: Tech benefits appease investors</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/environmentalists-hail-a-25-year-old-overhaul-that-turns-a-50-acre-toxic-waste-dump-into-a-thriving-national-park/" rel="bookmark">Environmentalists hail a 25-year-old overhaul that turns a 50-acre toxic waste dump into a thriving national park</a></h3>

	</li><li class="acf-rpw-li acf-rpw-clearfix">
	
	<h3 class="acf-rpw-title"><a href="/the-jpb-foundation-finances-a-study-on-affordable-housing/" rel="bookmark">The JPB Foundation finances a study on affordable housing</a></h3>

	</li></ul>
</div>
</div><div id="categories-4" class=" h-ni w-nt primary-sidebar-widget widget widget_categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Categories</span></div>
			<ul>
					<li class="cat-item cat-item-1"><a href="/category/environment-profit/">Environment profit</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/environmental-cash/">Environmental Cash</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/environmental-funds/">Environmental Funds</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/environmental-lending/">Environmental Lending</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/environmental-protection/">Environmental Protection</a>
</li>
			</ul>

			</div></aside>
						</div>
									</div>
		</div>

	</main>

	</div>
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-336"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-248"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

		
				<div class="rh-cover noscroll gr-5">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://gnet.org">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login" style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" action="/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required>
					</div>

					
					<div class="login-field">
						<a href="/wp-login.php" class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever">
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In">
						<input type="hidden" name="redirect_to" value="/maryland-lawmakers-check-in-with-new-agency-leaders-on-bay-cleanup-progress/">
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform" action="/wp-login.php?action=lostpassword" method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value="">
							<input type="submit" name="wp-submit" class="login-btn" value="Send My Password">

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">


<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/bs-theme-core/lazy-load/assets/js/blazy.min.js" id="blazy-js"></script>
<script type="text/javascript" id="publisher-theme-pagination-js-extra">
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/bs-theme-core/listing-pagin/assets/js/bs-ajax-pagination.min.js" id="publisher-theme-pagination-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/better-framework/assets/js/slick.min.js" id="bf-slick-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/better-framework/assets/js/element-query.min.js" id="element-query-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/js/theme-libs.min.js" id="theme-libs-js"></script>
<script type="text/javascript" src="/wp-content/themes/publisher/includes/libs/better-framework/assets/js/pretty-photo.min.js" id="pretty-photo-js"></script>
<script type="text/javascript" id="publisher-js-extra">
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/gnet.org\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/gnet.org\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/themes/publisher/js/theme.min.js" id="publisher-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/gnet.org\/wp-json\/","fifu_nonce":"a133157878"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>

</body>
</html>
