<!DOCTYPE html>
<html lang="en-US"> 
	<head><base href="/">
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money – G Net</title>
<meta name="robots" content="max-image-preview:large">


<meta property="og:locale" content="en_us">
<meta property="og:site_name" content="G Net">
<meta property="og:url" content="/climate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money/">
<meta property="og:title" content="Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize">
<meta property="article:section" content="Environmental Lending">
<meta property="og:description" content="                                                                                                                                ST.  PETERSBURG, Fla., January 11, 2022 (GLOBE NEWSWIRE) - In support of its commitment to a climate positive future, Firs">
<meta property="og:type" content="article">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="/climate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money/">
<meta name="twitter:title" content="Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money">
<meta name="twitter:description" content="                                                                                                                                ST.  PETERSBURG, Fla., January 11, 2022 (GLOBE NEWSWIRE) - In support of its commitment to a climate positive future, Firs">
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize">

<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="better-framework-main-fonts-css" href="https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic" type="text/css" media="all">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>







<script>readMoreArgs = []</script><script type="text/javascript">
				EXPM_VERSION=2.75;EXPM_AJAX_URL='/wp-admin/admin-ajax.php';
			function yrmAddEvent(element, eventName, fn) {
				if (element.addEventListener)
					element.addEventListener(eventName, fn, false);
				else if (element.attachEvent)
					element.attachEvent('on' + eventName, fn);
			}
			</script><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize"><meta property="og:title" content="Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/gnet.org\/wp-content\/uploads\/2021\/05\/cover-e1620723864112.png"
    },
    "url": "https:\/\/gnet.org\/",
    "name": "G Net",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "G Net",
    "alternateName": "",
    "url": "https:\/\/gnet.org\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money",
    "description": "                                                                                                                                ST.  PETERSBURG, Fla., January 11, 2022 (GLOBE NEWSWIRE) - In support of its commitment to a climate positive future, Firs",
    "datePublished": "2022-01-11",
    "dateModified": "2022-01-11",
    "author": {
        "@type": "Person",
        "@id": "#person-FrancesEDarcy",
        "name": "Frances E. Darcy"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/bloximages.newyork1.vip.townnews.com\/kulr8.com\/content\/tncms\/custom\/image\/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/gnet.org\/climate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money\/"
}</script>
<link rel="stylesheet" id="bf-minifed-css-1" href="/wp-content/bs-booster-cache/d95e27daa25611dd1a764af17b51647d.css" type="text/css" media="all">
<link rel="stylesheet" id="5.2.0-1631700434" href="/wp-content/bs-booster-cache/9802bc5d82fbb0dc8152c0b542f7cbba.css" type="text/css" media="all">
<link rel="icon" href="/wp-content/uploads/2021/05/default-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/05/default.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/05/default.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/05/default.png">
	</head>

<body class="post-template-default single single-post postid-3037 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4 single-cat-4  bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

				<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p id="site-title" class="logo h1 img-logo">
	<a href="/" itemprop="url" rel="home">
					<img id="site-logo" src="/wp-content/uploads/2021/05/cover-e1620723864112.png" alt="Publisher">

			<span class="site-title">Publisher - </span>
				</a>
</p>
</div>
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-238"><a href="/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-243"><a href="/category/environmental-protection/">Environmental Protection</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-241"><a href="/category/environmental-funds/">Environmental Funds</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4 better-anim-fade menu-item-240"><a href="/category/environmental-lending/">Environmental Lending</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-239"><a href="/category/environmental-cash/">Environmental Cash</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-242"><a href="/category/environment-profit/">Environment profit</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://gnet.org">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="/" itemprop="url" rel="home">
											<img src="/wp-content/uploads/2021/05/cover-e1620723864112.png" alt="G Net">				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://gnet.org" rel="home"><span itemprop="name">Home</span><meta itemprop="position" content="1"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="/category/environmental-lending/"><span itemprop="name">Environmental Lending</span><meta itemprop="position" content="2"></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money</span><meta itemprop="position" content="3"><meta itemprop="item" content="/climate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money/"></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-3037" class="post-3037 post type-post status-publish format-standard has-post-thumbnail  category-environmental-lending single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize"><img fifu-featured="1" alt="" title="" data-src="https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/environmental-lending/">Environmental Lending</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Climate First Bank joins the Net-Zero Banking Alliance organized by the UN |  Your money</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="/author/admin/" title="Browse Author Articles" class="post-author-a post-author-avatar">
			<img alt="" data-src="/wp-content/uploads/2021/05/image-8-150x150.jpg" class="avatar avatar-26 photo avatar-default" height="26" width="26"><span class="post-author-name">By <b>Frances E. Darcy</b></span>		</a>
					<span class="time"><time class="post-published updated" datetime="2022-01-11T15:18:49+00:00">On <b>Jan 11, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money&url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F&title=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money%20%0A%0A%20https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F&media=https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize&description=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611f3035313d2839771a352e2f28771e3d323777363335322f77283439771239287106392e33771e3d323735323b771d3030353d323f3977332e3b3d3235263938773e257728343977091277796b1f77770533292e7731333239257a3e333825613428282c2f796f1d796e1a796e1a3b32392872332e3b796e1a3f3035313d2839713a352e2f28713e3d323771363335322f71283439713239287126392e33713e3d323735323b713d3030353d323f3971332e3b3d3235263938713e2571283439712932712533292e713133323925796e1a" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div itemprop="articleBody">
                                <meta itemprop="isAccessibleForFree" content="true">
<p>ST.  PETERSBURG, Fla., January 11, 2022 (GLOBE NEWSWIRE) – In support of its commitment to a climate positive future, <a target="—blank" href="https://www.globenewswire.com/Tracker?data=DhK%E2%80%94m%E2%80%94%E2%80%94RSBqbjwS-NkrEHMXiE83nBUmBR21uzyNsvsuWNOmU2CnnjljpmWAe3-nah8Dh7Sa8QRiKAze96B9N26jpCCKFipInkl2riab6fwg=" rel="noopener">First climate bank</a>, a community bank with a mission to save the planet, joins the Net-Zero Banking Alliance (NZBA), an industry-led, UN-convened alliance of banks from around the world committed to aligning their loan portfolios and investment on net zero emissions by 2050 or earlier, in line with the more ambitious targets set by the Paris Climate Agreement.</p>
<p>Representing over 40% of global banking assets, with 98 members from 39 countries and $ 66 trillion in total assets, the NZBA is a critical step in mobilizing the financial sector in the fight against the climate crisis.  It recognizes the vital role of banks in supporting the global transition of the real economy to net zero emissions, encompassing both operational and attributable emissions, including Scope 3 emissions.</p>
<p>NZBA members commit to:</p>
<p>Set intermediate objectives based on scenarios for 2030 or earlier for priority sectors Prioritize the areas with the greatest impact, i.e. the sectors emitting the most and emitting the most greenhouse gases .  Publish emissions and emission intensity annually Take into account the best available scientific knowledge.  sign and report annually thereafter Disclose progress against a transition strategy reviewed at the board level</p>
<p>The NZBA is convened by the United Nations Environment Program Finance Initiative and is the banking arm of the Glasgow Financial Alliance for Net Zero, chaired by Mark Carney, United Nations Special Envoy for Climate Action and the financing of COP 26.</p>
<p>Based in St. Petersburg, Florida, Climate First Bank is the world’s first climate-focused commercial bank.  The creation of serial eco-entrepreneur Ken LaRoe, the ESG-powered bank reduces the company’s dependence on carbon dioxide through its environmentally focused lending solutions.  Since it opened in June 2021, 43% of <a class="wpil_keyword_link " href="/instant-online-payday-loans-for-bad-credit/" title="loans" data-wpil-keyword-link="linked">loans</a> funded by the Climate First Bank were mission-aligned loans such as solar power, LEED retrofit, and electric vehicle charging infrastructure.</p>
<p>In addition to the NZBA, Climate First Bank is a member of the philanthropic network <a target="—blank" href="https://www.globenewswire.com/Tracker?data=1qmQWMaBsuGAv9OiSGCZeyD4BHHbPHNVetnypBqqA7QVLMe4DBB7aI1NMhqQyuxluCj2%E2%80%942N9iqJgpamdsu9VtrudLDZBUTjcpGoaHOTibI8=" rel="noopener">1% for the planet</a>, it is on standby <a target="—blank" href="https://www.globenewswire.com/Tracker?data=x1vc%E2%80%94cnco6zn0bFUZr6rW3T%E2%80%94FiwjPGfY8d2jAbmPsxOkpeUyOeRI0LR5jOXVP67mxvt1Mc%E2%80%94HrQ89SNknOuSATw==" rel="noopener">Company B</a> and the only legal one <a target="—blank" href="https://www.globenewswire.com/Tracker?data=y8oNMSh5RssLOWak%E2%80%94R7PZVmO2WXhbFoqBNpLgVBMzJfLsqtqL1GowmvkM7tyA-1TORfL8qTFebPfO3vvC0U-mi6cXNC-O8tT09Er4lz5%E2%80%944k=" rel="noopener">Benefits Company</a> bank in Florida.  Climate First Bank also works closely with a Florida-based environmental nonprofit. <a target="—blank" href="https://www.globenewswire.com/Tracker?data=1MJqb6QGGABxOYxMcFqSVfqCVvCQuRFdqT4JUF573z3oTCa2F6%E2%80%94t9ddgDFonXRmS6KIHBOtkIUgYf52PHOhHMNzgqSbAfdyRGWqX69Jzoxs=" rel="noopener">We are neutral</a> monitor and offset its environmental impact as part of its net zero commitment.</p>
<p>“Climate First Bank is proud to join this global alliance and work with our peers in the financial sector to accelerate climate action and pursue our collective goal of achieving net zero emissions by 2050,” said Ken LaRoe, CEO and Founder of Climate First Bank.  .  “Banks have a huge role to play in our fight against the climate crisis.  Every investment in fossil fuels and other extractive industries is an investment in the future of humanity.  This is why changing finance to finance change is a cornerstone of the plan to save our planet.</p>
<p>Stay tuned for the latest updates and to find out more visit  <a target="—blank" href="https://www.globenewswire.com/Tracker?data=Zy1WZwtxptbqT7659pauxoQJ6mTjnPX7OUoE0EajhhqKK2lNehLblDE8JUKSuoz6fEMpjwJWNp9tQeEpPtLak9a-ozN3e3rfh35s08e0KjwPv9ADf2pXfkxSYGy45d6rohnhVhmURGwbzmEqMyC%E2%80%94VvJ6BzbOtgLNFpgUopNpPDiSjNvpZeNMiVBuLhk2RUhNH3TBbeAxEOwqQdz0gfXmiqE%E2%80%94hYcP3FW2lZmW7yeX3vNM10Mpk5PA6zLerp4BfLwLK5qxQlkUs9ukeKHQIW-0ng==" rel="noopener">climatfirstbank.com</a>.</p>
<p>About Climate First Bank Climate First Bank is a values-based community bank offering a comprehensive portfolio of simple and easy-to-use traditional banking services.  These products are powered by high technology to meet the expectations of today’s consumers.  In addition to offering standard banking services, the company places special emphasis on non-governmental organizations (NGOs) and businesses committed to sustainability.  Environmentally conscious customers will find dedicated loan options for solar photovoltaic (PV) energy, energy retrofits and infrastructure to help tackle the climate crisis.  FDIC member.</p>
<p>About the Net-Zero Banking Alliance: The industry-led, UN-organized Net-Zero Banking Alliance brings together more than 98 banks representing almost half of the world’s banking assets, which have committed to aligning their Net-zero emissions lending and investment portfolios by 2050. Combining short-term action and accountability, this ambitious commitment calls for banks to set an interim target for 2030 or earlier, using strong, science-based guidelines.  The Alliance will strengthen, accelerate and support the implementation of decarbonization strategies, providing an internationally consistent framework and guidelines in which to operate, supported by peer learning from pioneer banks.  It recognizes the vital role of banks in supporting the global transition from the real economy to net zero issuance. <a target="—blank" href="https://www.globenewswire.com/Tracker?data=DUqj9yM41d%E2%80%948w14anVKGzB5gIVp-lt4hel5hwlTpMWvAsBMi7EyP9eCShU-EDUnWe4Ab37AKAb-DMLLelsME1FrcobkVbS1XGTe6cGOIXljPuHyD9ZpfL1Wa5Br5XoRw" rel="noopener">www.unepfi.org/net-zero-banking</a></p>
<p>Media contact Ericka Rivera Uproar PR for Climate First Bank (407) 417-3598  <a target="—blank" href="https://www.globenewswire.com/Tracker?data=zDA3SVM7Vr-wh-76aAGbBuqtGsZZIQY6X8id8Ax%E2%80%94dN1uQ-fpyvYaPzO03WveupB4pb91gZN257cpE1Gfj-du4zwFG-inKVf9Npy31jpEKDs=" rel="noopener"><span class="__cf_email__" data-cfemail="1174637867746370516461637e706361633f727e7c">[email&#160;protected]</span></a>   </p>
</div>
<div>
<p>Copyright 2022 GlobeNewswire, Inc.</p>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/the-next-100-days-will-be-crucial-to-ensure-climate-resilience/" rel="bookmark" title="The next 100 days will be crucial to ensure climate resilience">The next 100 days will be crucial to ensure climate resilience </a></li>
<li><a href="/addressing-climate-related-financial-risk-through-bank-capital-requirements/" rel="bookmark" title="Addressing Climate-Related Financial Risk Through Bank Capital Requirements">Addressing Climate-Related Financial Risk Through Bank Capital Requirements </a></li>
<li><a href="/why-indian-americans-are-feeling-helpless-right-now-notice/" rel="bookmark" title="Why Indian Americans are feeling helpless right now: NOTICE">Why Indian Americans are feeling helpless right now: NOTICE </a></li>
<li><a href="/lithium-mining-techniques-increasingly-under-esg-scrutiny-report/" rel="bookmark" title="Lithium mining techniques increasingly under ESG scrutiny – report">Lithium mining techniques increasingly under ESG scrutiny – report </a></li>
</ol>
</div>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money&url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F&title=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money%20%0A%0A%20https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgnet.org%2Fclimate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money%2F&media=https://bloximages.newyork1.vip.townnews.com/kulr8.com/content/tncms/custom/image/48a16c4c-47ac-11ea-bc4e-9faae589508d.jpg?crop=630,630,285,0&resize=200,200&order=crop,resize&description=Climate+First+Bank+joins+the+Net-Zero+Banking+Alliance+organized+by+the+UN+%7C++Your+money" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#645b1711060e0107105927080d090510014f220d1617104f26050a0f4f0e0b0d0a174f100c014f2a0110493e01160b4f26050a0f0d0a034f2508080d050a07014f0b1603050a0d1e01004f061d4f100c014f312a4f4153274f4f3d0b11164f090b0a011d42060b001d590c10101417415725415622415622030a01104a0b160341562207080d0905100149020d1617104906050a0f490e0b0d0a1749100c01490a0110491e01160b4906050a0f0d0a03490508080d050a0701490b1603050a0d1e010049061d49100c0149110a491d0b111649090b0a011d415622" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="/author/admin/" title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt="" data-src="/wp-content/uploads/2021/05/image-8-150x150.jpg" class="avatar avatar-80 photo avatar-default" height="80" width="80"></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="/author/admin/"><span class="post-author-name">Frances E. Darcy</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://gnet.org" target="_blank"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="/alphamin-announces-record-production-volumes-guiding-ebitda-for-q4-2021-of-us-74m-dividend-statement-for-fiscal-year-2021/" rel="prev">ALPHAMIN ANNOUNCES RECORD PRODUCTION VOLUMES / GUIDING EBITDA FOR Q4 2021 OF US $ 74M / DIVIDEND STATEMENT FOR FISCAL YEAR 2021</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="/geer-ii-funds-allocated-for-classroom-money-mental-health/" rel="next">GEER II funds allocated for classroom money, mental health</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_518054548_1" class="main-link active" data-toggle="tab">
				<span class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_518054548_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_518054548_2">
				<span class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_518054548_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div class="post-3025 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/environmental-lending/">Environmental Lending</a></span></div>			<a title="Private climate finance is the next financial bubble" data-src="https://media.mg.co.za/wp-media/2019/10/a5dd3f9d-000_9pm869-scaled.jpg" class="img-holder" href="/private-climate-finance-is-the-next-financial-bubble/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/private-climate-finance-is-the-next-financial-bubble/" title="Private climate finance is the next financial bubble">
			<span class="post-title">
				Private climate finance is the next financial bubble			</span>
	</a>
	</p></div>
</div>
<div class="post-2999 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/environmental-lending/">Environmental Lending</a></span></div>			<a title="Redwood Credit Union Receives ENERGY STAR Certification for its Santa Rosa Administrative Office" data-src="http://ww1.prweb.com/prfiles/2022/01/05/18420982/NewsImage_vcsPRAsset_3876896_92904_77faa9a8-170c-40be-b198-e14b9346dc21_0.png" class="img-holder" href="/redwood-credit-union-receives-energy-star-certification-for-its-santa-rosa-administrative-office/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/redwood-credit-union-receives-energy-star-certification-for-its-santa-rosa-administrative-office/" title="Redwood Credit Union Receives ENERGY STAR Certification for its Santa Rosa Administrative Office">
			<span class="post-title">
				Redwood Credit Union Receives ENERGY STAR Certification for its Santa Rosa…			</span>
	</a>
	</p></div>
</div>
<div class="post-2986 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/environmental-lending/">Environmental Lending</a></span></div>			<a title="Largest Land Trade Titled in Santa Monica, California, Historic Made by Walker & Dunlop" data-src="https://mma.prnewswire.com/media/1719044/1650_Lincoln_V01_1.jpg?p=facebook" class="img-holder" href="/largest-land-trade-titled-in-santa-monica-california-historic-made-by-walker-dunlop/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/largest-land-trade-titled-in-santa-monica-california-historic-made-by-walker-dunlop/" title="Largest Land Trade Titled in Santa Monica, California, Historic Made by Walker & Dunlop">
			<span class="post-title">
				Largest Land Trade Titled in Santa Monica, California, Historic Made by Walker &…			</span>
	</a>
	</p></div>
</div>
<div class="post-2962 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4"><a href="/category/environmental-lending/">Environmental Lending</a></span></div>			<a title="‘King’ Karl owned 2021 |  Mountain sports" data-src="https://bloximages.chicago2.vip.townnews.com/mtexpress.com/content/tncms/assets/v3/editorial/7/ac/7acd60c6-6934-11ec-ba9e-3b03a3ef2286/61cd48f0d6d53.image.jpg?crop=1284,674,0,469&resize=1200,630&order=crop,resize" class="img-holder" href="/king-karl-owned-2021-mountain-sports/"></a>
					</div>
	<p class="title">	<a class="post-url" href="/king-karl-owned-2021-mountain-sports/" title="‘King’ Karl owned 2021 |  Mountain sports">
			<span class="post-title">
				‘King’ Karl owned 2021 |  Mountain sports			</span>
	</a>
	</p></div>
</div>
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_220726693 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[3037],"ignore_sticky_posts":1,"category__in":[4],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/10254-gnet.org\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"17345cb"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="220726693" title="Previous">
					<i class="fa fa-angle-left" aria-hidden="true"></i> Prev				</a>
				<a rel="next" class="btn-bs-pagination next" data-id="220726693" title="Next">
					Next <i class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_518054548_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_518054548_2">
			<script>var bs_deferred_loading_bsd_relatedposts_518054548_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/staticwp-paydayjv\/wp\/10254-gnet.org\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0279b70"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-3037" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p>


	</section>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://gnet.org">
	<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
</div>
		<div id="recent-posts-2" class=" h-ni w-nt primary-sidebar-widget widget widget_recent_entries">
		<div class="section-heading sh-t1 sh-s1"><span class="h-text">Recent Posts</span></div>
		<ul>
											<li>
					<a href="/campaign-to-ban-gas-stoves-intensifies/">Campaign to ban gas stoves intensifies</a>
									</li>
											<li>
					<a href="/us-rep-jackie-speier-d-san-mateo-touts-funding-local-news/">US Rep. Jackie Speier, D-San Mateo, touts funding |  Local News</a>
									</li>
											<li>
					<a href="/on-jewish-land-day-more-jewish-groups-take-climate-action/">On Jewish Land Day, more Jewish groups take climate action</a>
									</li>
											<li>
					<a href="/merrimack-valley-planning-commission-wins-grant-to-help-towns-meet-stormwater-rules/">Merrimack Valley Planning Commission Wins Grant to Help Towns Meet Stormwater Rules</a>
									</li>
											<li>
					<a href="/federal-funds-going-to-rehabilitate-new-york-state-dams/">Federal Funds Going To Rehabilitate New York State Dams</a>
									</li>
					</ul>

		</div><div id="categories-4" class=" h-ni w-nt primary-sidebar-widget widget widget_categories"><div class="section-heading sh-t1 sh-s1"><span class="h-text">Categories</span></div>
			<ul>
					<li class="cat-item cat-item-1"><a href="/category/environment-profit/">Environment profit</a>
</li>
	<li class="cat-item cat-item-5"><a href="/category/environmental-cash/">Environmental Cash</a>
</li>
	<li class="cat-item cat-item-3"><a href="/category/environmental-funds/">Environmental Funds</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/environmental-lending/">Environmental Lending</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/environmental-protection/">Environmental Protection</a>
</li>
			</ul>

			</div></aside>
						</div>
									</div>
		</div>

	</main>

	</div>
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-336"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-248"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script id="publisher-theme-pagination-js-extra">
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id="publisher-js-extra">
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/gnet.org\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/gnet.org\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		
				<div class="rh-cover noscroll gr-5">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://gnet.org">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login" style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform" action="/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required>
					</div>

					
					<div class="login-field">
						<a href="/wp-login.php" class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever">
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In">
						<input type="hidden" name="redirect_to" value="/climate-first-bank-joins-the-net-zero-banking-alliance-organized-by-the-un-your-money/">
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform" action="/wp-login.php?action=lostpassword" method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value="">
							<input type="submit" name="wp-submit" class="login-btn" value="Send My Password">

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">
<script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/10254-gnet.org\/wp-admin\/admin-ajax.php","postId":"3037","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/gnet.org\/wp-json\/","fifu_nonce":"e31560c26e"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>
<script type="text/javascript" async="async" src="/wp-content/bs-booster-cache/737e748d323b0f57fc040f5866c9035b.js" id="bs-booster-js"></script>

</body>
</html>
